Adress Import funktioniert nicht

Fragen zur Installation und zu den ersten Schritten mit WaWision
mafi
Beiträge: 0
Registriert: Mi 28. Jun 2017, 12:03

Adress Import funktioniert nicht

Beitragvon mafi » Mo 3. Jul 2017, 13:38

Hallo,

ich bin soweit in Wawision durchgedrungen und habe einen Import von Adressen versucht. Dabei habe ich mich strikt an die Anweisung und Konvention des Aufbaus der Importdatei gehalten. Die CSV Datei wurde entsprechend erstellt. Adressnummern wurden nicht doppelt vergeben. Nummern vorhandene Musteradressen wurden berücksichtigt.

Aufbau Importfilter
1:kundennummer;
2:name;
3:vorname;
4:plz;
5:ort;
6:abteilung;
7:unterabteilung;
8:adresszusatz;
9:strasse_hausnummer;
10:telefon;
11:ansprechpartner;
12:ansprechpartner1name;
Die Importvorschau nach heraufladen der CSV Datei war OK. Nach Tastendruck auf die Taste Importieren erschien eine Bestätigungsmeldung, dass der Import durchgeführt wurde.

Nur, es wurde kein Import durchgeführt.

An fehlenden Schreibrechten kann es nicht liegen, da Adressen manuell eingegeben werden können.

Wie kann man die Daten jetzt tatsächlich importieren?

sauterbe
Administrator
Beiträge: 6
Registriert: Mi 31. Dez 2014, 13:34

Re: Adress Import funktioniert nicht

Beitragvon sauterbe » Di 4. Jul 2017, 04:21

das ist diese MAMP Installation?

mafi
Beiträge: 0
Registriert: Mi 28. Jun 2017, 12:03

Re: Adress Import funktioniert nicht

Beitragvon mafi » Di 4. Jul 2017, 06:17

wawision_Adressimport_01.PNG
wawision_Adressimport_01.PNG (11.03 KiB) 1206 mal betrachtet
Arbeitsumgebung: siehe Signatur.
Testumgebung: Server: MAMP 3.3.1 | Apache: 2.2.31 | php: 7.0.19 / 7.1.5 | mySQL: 5.6.34
Server: Ubuntu Server 16.0.4 | Apache: 2.4.18 | php: 7.018 | mySQL: 5.7.19

sauterbe
Administrator
Beiträge: 6
Registriert: Mi 31. Dez 2014, 13:34

Re: Adress Import funktioniert nicht

Beitragvon sauterbe » So 9. Jul 2017, 04:57

irgendwie mag der mamp server da gerade nicht. kann man wawision auf einem klassischen php webspace installieren?

ich schau mal die tage den MAMP da an. Nur haben ich kein Windows.

Ist das die Windows Version?

mafi
Beiträge: 0
Registriert: Mi 28. Jun 2017, 12:03

Re: Adress Import funktioniert nicht

Beitragvon mafi » Mi 12. Jul 2017, 13:29

es ist nicht nur der MAMP Server. Auch unter XAMPP läuft der Import nicht.
Es ist der gleiche Effekt
Und ja, es ist sowohl bei MAMP als auch bei XAMPP eine Windows Installation.
Testumgebung: Server: MAMP 3.3.1 | Apache: 2.2.31 | php: 7.0.19 / 7.1.5 | mySQL: 5.6.34
Server: Ubuntu Server 16.0.4 | Apache: 2.4.18 | php: 7.018 | mySQL: 5.7.19

sauterbe
Administrator
Beiträge: 6
Registriert: Mi 31. Dez 2014, 13:34

Re: Adress Import funktioniert nicht

Beitragvon sauterbe » Do 13. Jul 2017, 04:44

wie groß ist denn die datei?
hat eine kleinere datei schon mal funktionier?

z.b. zum testen 20 zeilen oder so

mafi
Beiträge: 0
Registriert: Mi 28. Jun 2017, 12:03

Re: Adress Import funktioniert nicht

Beitragvon mafi » Do 13. Jul 2017, 07:50

Die Datei ist nicht besonders groß. Sie enthält 1186 Datensätze.
Der Import von 50 Datensätzen hat aber funktioniert!
Testumgebung: Server: MAMP 3.3.1 | Apache: 2.2.31 | php: 7.0.19 / 7.1.5 | mySQL: 5.6.34
Server: Ubuntu Server 16.0.4 | Apache: 2.4.18 | php: 7.018 | mySQL: 5.7.19

mafi
Beiträge: 0
Registriert: Mi 28. Jun 2017, 12:03

Re: Adress Import funktioniert nicht

Beitragvon mafi » Do 13. Jul 2017, 08:04

Die Datei ist nicht besonders groß. Sie enthält 1186 Datensätze.
Der Import von 49 Datensätzen hat aber funktioniert!

Der Import funktioniert nicht mehr ab 50 Datensätzen. Sobald der Hinweistext erscheint, dass nur 50 Datensätze angezeigt werden aber n Datensätze importiert werden, funktioniert der Import nicht mehr!
Testumgebung: Server: MAMP 3.3.1 | Apache: 2.2.31 | php: 7.0.19 / 7.1.5 | mySQL: 5.6.34
Server: Ubuntu Server 16.0.4 | Apache: 2.4.18 | php: 7.018 | mySQL: 5.7.19

mafi
Beiträge: 0
Registriert: Mi 28. Jun 2017, 12:03

Re: Adress Import funktioniert nicht

Beitragvon mafi » So 23. Jul 2017, 10:11

Gibt es hier Neuigkeiten?
In welcher php Datei wird die Importdatei gelesen? Hier könnte ich selbst mal was testen.
Testumgebung: Server: MAMP 3.3.1 | Apache: 2.2.31 | php: 7.0.19 / 7.1.5 | mySQL: 5.6.34
Server: Ubuntu Server 16.0.4 | Apache: 2.4.18 | php: 7.018 | mySQL: 5.7.19

mafi
Beiträge: 0
Registriert: Mi 28. Jun 2017, 12:03

Re: Adress Import funktioniert nicht

Beitragvon mafi » Mi 2. Aug 2017, 14:24

An alle Leser mit gleichem Problem bei gleicher Konstellation der Testumgebung:

bitte direkt an sauterbe bzw. Support wenden.
Testumgebung: Server: MAMP 3.3.1 | Apache: 2.2.31 | php: 7.0.19 / 7.1.5 | mySQL: 5.6.34
Server: Ubuntu Server 16.0.4 | Apache: 2.4.18 | php: 7.018 | mySQL: 5.7.19